当前位置:首页 > 问答

macd红柱放大两倍选股公式

我来帮TA回答

求教哪位高手老师帮忙编写一个MACD红柱比昨日拉长选股公式

"macd.macd">ref("macd.macd",1) and ref("macd.macd",2)>ref("macd.macd",1) and ref("macd.macd",1)>=0;

macd红柱先放大,然后缩小到0轴处,然后红柱再放大的条件选股公式,谢谢。

"macd.macd">ref("macd.macd",1) and ref("macd.macd",2)>ref("macd.macd",1) and ref("macd.macd",1)>=0;

求macd红柱大于前一波红柱的选股公式

在MACD没有走到比前一波红柱大之前,你是不知道这一次MACD是否比上一次大。当发现这一波比上一波大的时候,此时股价已经处在高位,此时介入的风险较高。
所以这个思路的量化需要修改一下。如,当出现红柱的时候。这一次的底比上一次的底高,或者当出现红柱的时候,这一次的量能比上一次的量能要大,又或者是当出现红柱的时候,均线开始多头走势等等。
如满意请采纳,谢谢

MACD红柱达到了1的选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:CROSS(MACD,1);

MACD数绿柱子选股公式修改一下

数绿柱子选股公式:
N1:=250;
N2:=120;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
均线向上:=EMA(C,N1)>=REF(EMA(C,N1),1) AND EMA(C,N2)>=REF(EMA(C,N2),1);
绿柱:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3) <=0 AND MACD<=0 AND REF(MACD,4) >=0;
选股:均线向上 AND 绿柱;

求股票高手:MACD出现第一根绿柱公式

macd绿柱就是死叉,就是快速线小于慢速线
第二个同理
都在软件自带的选股里面有